Linux配置PHP扩展AMQP最新版1.10.2

由于近日PHP开始使用队列,自己用RabbitMQ比较多,所以貌似只能使用AMQP了。
PHP的大多数扩展只需要phpize,然后configure之后make、make install就OK不同,AMQP则需要先安装rabbitmq-c扩展,而后才能装AMQP。
废话不多说,我们开始吧。 Read more